Fedora linux forum

Форум русской поддержки ОС Fedora linux

 

#1 2010-01-09 14:41:25

andrey_n
New member
Зарегистрирован: 2009-12-28
Сообщений: 9

Проблема с обновлением программ

Стоит Федора 11.
Сервис "Обновление программ" настроен на автомотическую установку обновлений безопасности. В процессе установки появляется небольшое окошко следующего содержания:

Не удалось разрешить зависимости
Не удается найти пакет, позволяющий завершить задание. Дополнительная информация доступна в детальном отчете.
More details
libcrypto.so.8()(64bit) is needed by package 3:yachat-2.9.0.6190-1.fc11.x86_64
libssl.so.8()(64bit) is needed by package 3:yachat-2.9.0.6190-1.fc11.x86_64

Однако, указанный yachat-2.9.0.6190-1.fc11.x86_64 в системе установлен.

Подобное сообщение появляется при установке некоторых программ из сервиса "Установка и удаление программ".
Что делать?

Неактивен

 

#2 2010-01-09 14:57:11

BRE
Member
Откуда: Ростов-на-Дону
Зарегистрирован: 2008-12-11
Сообщений: 10

Re: Проблема с обновлением программ

Подождать пока исправят пакет yachat.
Скорее всего, в зависимостях yachat прописана текущая версия openssl, поэтому yum, боясь поломать yachat, отказывается установить новую версию openssl.

Неактивен

 

#3 2010-01-09 16:18:13

Mak_s
Member
Откуда: Чернигов
Зарегистрирован: 2009-12-06
Сообщений: 358

Re: Проблема с обновлением программ

andrey_n написал:

More details
libcrypto.so.8()(64bit) is needed by package 3:yachat-2.9.0.6190-1.fc11.x86_64
libssl.so.8()(64bit) is needed by package 3:yachat-2.9.0.6190-1.fc11.x86_64

Однако, указанный yachat-2.9.0.6190-1.fc11.x86_64 в системе установлен.

А openssl-0.9.8k-5.fc11.x86_64, в котором содержатся указанные модули, в системе установлен?


Круче самовара только титан

Неактивен