Fedora linux forum

Форум русской поддержки ОС Fedora linux

 

#1 2008-03-04 21:04:19

cashdevil
New member
Зарегистрирован: 2008-03-04
Сообщений: 7

установка linuxcmd

Здравствуйте. Решил поставить себе на fedora6 linuxcmd. При конфигурации(./configure) выдает ошибку:
glib-config........no
configure: error: *** GLIB >= 1.2.2 not installed — please install first ***

Дело в том что glib стоит версии 1.2.10.*

Подскажите пожалуйста решение этой проблемы.

Неактивен

 

#2 2008-03-05 03:05:46

cepreu
Member
Откуда: Владивосток
Зарегистрирован: 2008-01-02
Сообщений: 653

Re: установка linuxcmd

Поставить glib поновее. Только glib — основа системы, потянет за собой прорву зависимостей. Из исходников желательно вообще не ставить. Это плохо вписывается в философию rpm-based дистрибутивов. Лучшим вариантом, мне кажется, будет установить fedora поновее.

Отредактированно cepreu (2008-03-05 03:08:09)


24 "' "The LORD bless you and keep you;
25 the LORD make his face shine upon you and be gracious to you;
26 the LORD turn his face toward you and give you peace." '
(Nu.6:24-26)

Неактивен

 

#3 2008-03-05 18:06:17

cashdevil
New member
Зарегистрирован: 2008-03-04
Сообщений: 7

Re: установка linuxcmd

cepreu написал:

Лучшим вариантом, мне кажется, будет установить fedora поновее.

Да это конечно выход big_smile

Проблему частично решил, поставил glib-devel. Появилась новая проблема, gtk ей нужен по новее, чувствую что надо сделать тоже самое (т.к не может найти gtk-config) smile Правда не могу найти gtk-devel. Если кто может, помогите найти...

Неактивен